UltraBB Forums Home 
Home Search search Menu menu Not logged in - Login | Register
UltraBB Forums > WowBB > Software Assistance > Wow BB running extremely slow

 Moderated by: Jim Page:    1  2  Next Page Last Page  
New Topic Reply Printer Friendly
Wow BB running extremely slow  Rate Topic 
AuthorPost
 Posted: Sun Apr 24th, 2011 03:59 pm
  PM Quote Reply
1st Post
clawmaster
Member
 

Joined: Sun Apr 24th, 2011
Location:  
Posts: 16
Name: 
Occupation: 
Interests: 
Status: 
Offline
Mana: 
User Gallery
The board I help run is here. The problem we are having is the board is running extremely slow. Board members have to press refresh or cmd r to see their posts. Is there a fix for this? Are any other Wow BBs experiencing similar problems?

Back To Top PM Quote Reply  

 Posted: Sun Apr 24th, 2011 04:07 pm
  PM Quote Reply
2nd Post
clawmaster
Member
 

Joined: Sun Apr 24th, 2011
Location:  
Posts: 16
Name: 
Occupation: 
Interests: 
Status: 
Offline
Mana: 
User Gallery
You can read about the problems our board members are having here.

Back To Top PM Quote Reply

 Posted: Sun Apr 24th, 2011 04:22 pm
  PM Quote Reply
3rd Post
martin_wynne
Licence Holder


Joined: Sun May 25th, 2008
Location: West Of The Severn, United Kingdom
Posts: 2684
Name: 
Occupation: 
Interests: 
Status: 
Offline
Mana: 
User Gallery
Hi,

I just tried your links, and your board is running very fast for me (in the UK).

I noticed earlier today that all Data 1 sites were slow for a period of about 15 minutes, but they are all fine now.

regards,

Martin.

Back To Top PM Quote Reply  

 Posted: Sun Apr 24th, 2011 04:50 pm
  PM Quote Reply
4th Post
Jim
Head Cheese


Joined: Wed Apr 11th, 2007
Location:  
Posts: 8241
Name: Jim
Occupation: Programmer
Interests: Software
Status: 
Offline
Mana: 
User Gallery
There were some excessive resource warnings from that server in that time period but strangely enough no overload warnings. Because of the setup on the previous WowBB servers there was no way of telling what the individual boards were pulling. Now because of the convenient "mywowbb" system there is no way to tell what anything but the "group" of boards are pulling. I know it's a little technical but as problem accounts are identified we certainly have enough servers now to spread people out till everyone is happy.

Thank you for the post, keep us informed.

Back To Top PM Quote Reply

 Posted: Sun Apr 24th, 2011 11:48 pm
  PM Quote Reply
5th Post
tfree
Member
 

Joined: Sun Apr 24th, 2011
Location:  
Posts: 5
Name: 
Occupation: 
Interests: 
Status: 
Offline
Mana: 
User Gallery
Having the same problem here - forums.yourangels.com

This was a consistent problem with wowbb service for many years. Every 1-3 months this would happen...slow down to a crawl and ultimately server would stop responding all together. It was finally solved somehow and we never saw the issue for over a year...until today.

So hopefully there is some settings that can resolve this.

I can't access the original poster's site, and I would have posted this in private support but that is not working either.

Thanks for getting this resolved...of course this had to happen on Easter Sunday :)

Back To Top PM Quote Reply  

 Posted: Mon Apr 25th, 2011 12:40 am
  PM Quote Reply
6th Post
martin_wynne
Licence Holder


Joined: Sun May 25th, 2008
Location: West Of The Severn, United Kingdom
Posts: 2684
Name: 
Occupation: 
Interests: 
Status: 
Offline
Mana: 
User Gallery
tfree wrote: Having the same problem here - forums.yourangels.com

This was a consistent problem with wowbb service for many years. Every 1-3 months this would happen...slow down to a crawl and ultimately server would stop responding all together. It was finally solved somehow and we never saw the issue for over a year...until today.

Hi,

Your site yourangels.com is tracing to Liquidweb hosting.

Most WowBB sites have moved to Data 1 servers.

But your site is running fine here in the UK anyway. :)

regards,

Martin.

Back To Top PM Quote Reply

 Posted: Mon Apr 25th, 2011 12:59 am
  PM Quote Reply
7th Post
Jim
Head Cheese


Joined: Wed Apr 11th, 2007
Location:  
Posts: 8241
Name: Jim
Occupation: Programmer
Interests: Software
Status: 
Offline
Mana: 
User Gallery
Their sub forums.yourangels.com/ routs to a mywowbb board. I have no idea where the main site is.

Back To Top PM Quote Reply  

 Posted: Mon Apr 25th, 2011 03:52 am
  PM Quote Reply
8th Post
tfree
Member
 

Joined: Sun Apr 24th, 2011
Location:  
Posts: 5
Name: 
Occupation: 
Interests: 
Status: 
Offline
Mana: 
User Gallery
Hello,

Yes, our forums are hosted separate from our main site and so we are now with Data 1 Systems with the take over.

Looks like things are running again, thanks. I gave the background history in case it can help with the wowbb setup. Sounds like you're on it Jim.

Thanks,

Tom

Back To Top PM Quote Reply

 Posted: Mon Apr 25th, 2011 01:10 pm
  PM Quote Reply
9th Post
beejmi
Member
 

Joined: Sun Mar 27th, 2011
Location:  
Posts: 5
Name: 
Occupation: 
Interests: 
Status: 
Offline
Mana: 
User Gallery
Still having issues (http://sportsandwrestling.mywowbb.com) with posters complaining that posts take along time to load and (because they think they haven't loaded) keep resubmitting. Spent alot of time yesterday deleting double posts.

Back To Top PM Quote Reply  

 Posted: Mon Apr 25th, 2011 01:31 pm
  PM Quote Reply
10th Post
tfree
Member
 

Joined: Sun Apr 24th, 2011
Location:  
Posts: 5
Name: 
Occupation: 
Interests: 
Status: 
Offline
Mana: 
User Gallery
Slowed to a crawl again here as well (forums.yourangels.com)

Back To Top PM Quote Reply

 Posted: Mon Apr 25th, 2011 02:07 pm
  PM Quote Reply
11th Post
MR G
License Holder
 

Joined: Sun Jan 23rd, 2011
Location:  
Posts: 113
Name: 
Occupation: 
Interests: 
Status: 
Offline
Mana: 
User Gallery
I can confirm we at modelrailgroup.com are at a crawl again we do not use wowbb software but ultra bb and a CMS system whatever is causing this is making the whole domain nearly unusable and the pm`s have started

For us this only really started yesterday apparently Australian users had probs in the early hours UK time and in the Uk in the afternoon like now was a problem

Brian MR G


Back To Top PM Quote Reply  

 Posted: Mon Apr 25th, 2011 02:10 pm
  PM Quote Reply
12th Post
Jim
Head Cheese


Joined: Wed Apr 11th, 2007
Location:  
Posts: 8241
Name: Jim
Occupation: Programmer
Interests: Software
Status: 
Offline
Mana: 
User Gallery
Looking in to it

Back To Top PM Quote Reply

 Posted: Mon Apr 25th, 2011 02:17 pm
  PM Quote Reply
13th Post
Jim
Head Cheese


Joined: Wed Apr 11th, 2007
Location:  
Posts: 8241
Name: Jim
Occupation: Programmer
Interests: Software
Status: 
Offline
Mana: 
User Gallery
Temporarily fixed, keep me informed. I have new data now.

Back To Top PM Quote Reply  

 Posted: Mon Apr 25th, 2011 02:26 pm
  PM Quote Reply
14th Post
MR G
License Holder
 

Joined: Sun Jan 23rd, 2011
Location:  
Posts: 113
Name: 
Occupation: 
Interests: 
Status: 
Offline
Mana: 
User Gallery
your temp fixed worked Jim running fine now

Brian MrG

Back To Top PM Quote Reply

 Posted: Mon Apr 25th, 2011 02:33 pm
  PM Quote Reply
15th Post
tfree
Member
 

Joined: Sun Apr 24th, 2011
Location:  
Posts: 5
Name: 
Occupation: 
Interests: 
Status: 
Offline
Mana: 
User Gallery
Working better now.

Back To Top PM Quote Reply  

 Posted: Mon Apr 25th, 2011 04:08 pm
  PM Quote Reply
16th Post
Jim
Head Cheese


Joined: Wed Apr 11th, 2007
Location:  
Posts: 8241
Name: Jim
Occupation: Programmer
Interests: Software
Status: 
Offline
Mana: 
User Gallery
Plenty of room on that server to adjust things, sorry there are problems but if you read a little here we make it a habit to resolve server issues no matter what it takes.

Back To Top PM Quote Reply

 Posted: Mon Apr 25th, 2011 04:57 pm
  PM Quote Reply
17th Post
tfree
Member
 

Joined: Sun Apr 24th, 2011
Location:  
Posts: 5
Name: 
Occupation: 
Interests: 
Status: 
Offline
Mana: 
User Gallery
Great to hear Jim, thanks :)

Back To Top PM Quote Reply  

 Posted: Mon Apr 25th, 2011 08:23 pm
  PM Quote Reply
18th Post
beejmi
Member
 

Joined: Sun Mar 27th, 2011
Location:  
Posts: 5
Name: 
Occupation: 
Interests: 
Status: 
Offline
Mana: 
User Gallery
Still having the same issues at http://sportsandwrestling.mywowbb.com

Back To Top PM Quote Reply

 Posted: Mon Apr 25th, 2011 09:32 pm
  PM Quote Reply
19th Post
§issie
License Holder /Paul's blonde


Joined: Sun Jun 15th, 2008
Location: LaLa Land Paradise, Florida USA
Posts: 760
Name: 
Occupation: SAHM and Message board owner !
Interests: 
Status: 
Offline
Mana: 
User Gallery
Jim wrote: Plenty of room on that server to adjust things, sorry there are problems but if you read a little here we make it a habit to resolve server issues no matter what it takes.

That's a fact !!!

 That's what make UltraBB and Data 1 Systems so AWESOME !!!

Back To Top PM Quote Reply  

 Posted: Tue Apr 26th, 2011 01:24 am
  PM Quote Reply
20th Post
Jim
Head Cheese


Joined: Wed Apr 11th, 2007
Location:  
Posts: 8241
Name: Jim
Occupation: Programmer
Interests: Software
Status: 
Offline
Mana: 
User Gallery
Yes I know it's doing it again, live monitoring as we speak. I think I've narrowed it down to 2 sites.

Back To Top PM Quote Reply

Current time is 02:32 pm Page:    1  2  Next Page Last Page    
UltraBB Forums > WowBB > Software Assistance > Wow BB running extremely slow Top



Hosting

UltraBB 1.17 Copyright © 2007-2012 Data 1 Systems, INC.
Page processed in 0.1976 seconds (8% database + 92% PHP). 26 queries executed.